Descargar .NET Framework 4 Full (Instalador Offline)


.NET Framework es una completa plataforma de programación desarrollada por Microsoft, con el cual podemos crear aplicaciones enfocadas al usuario final. Recientemente se ha lanzado la versión 4 junto con Visual Studio 2010.

Es una actualización muy necesario y recomendada ya que muchas de las aplicaciones que instalamos en Windows nos piden tener .NET Framework instalado en el equipo y mucho mejor si es una versión actualizada.

.NET-Framework-4

.NET Framework 4 es totalmente compatible con todas las aplicaciones, incluidas aquellas que fueron desarrolladas con anterioridad. Es compatible con Windows 7, Windows Server 2003 R2, Windows Server 2003 SP2, Windows Server 2008 R2, Windows Server 2008 SP2, Windows Vista SP 2, Windows XP SP3 , Windows Server 2003 SP2, Windows Vista Service Pack 1 o posterior .

Para instalarlo podemos hacerlo de dos maneras:

1. Instalador Web. Para esto es necesario que cuentes con una conexión activa a Internet mientras se descargan e instalan los archivos. Descargar Instalador Web .NET Framework 4 (869 KB)

2. Instalador Offline. En este caso no necesitamos tener una conexión activa a internet, ya que los archivos necesarios se encuentran dentro del instalador. Descargar instalador Offline .NET Framework 4 (48.1 MB) Link Alternativo



You can leave a response, or trackback from your own site.

24 Responses to “Descargar .NET Framework 4 Full (Instalador Offline)”

  1. royalfeeds dice:

    Descargar .NET Framework 4 Full (Instalador Offline) http://dlvr.it/1fYQr

    Este comentario proviene de Twitter

  2. Información Bitacoras.com…

    Valora en Bitacoras.com: .NET Framework es una completa plataforma de programación desarrollada por Microsoft, con el cual podemos crear aplicaciones enfocadas al usuario final. Recientemente se ha lanzado la versión 4 junto con Visual Studio 2010…….

  3. CARLOS ALIRIO dice:

    Quiero saber de que se trata este programa, parece que es util

  4. Max Alva dice:

    .NET Framework es una plataforma de desarrollo que permite ejecutar diversas aplicaciones en Windows.

    Para muchos de los programas de Windows es un requisito indispensable tener instalado una determinada versión de .NET Framework para que se puedan instalar.

  5. jmpa27 dice:

    hola e tratado de descargarlo pero en la instalacion me sale error y sigo los pasos pertienentes q puedo hacer merida venezuela gracias

  6. Frank dice:

    mmmmmmmmmmmm yo estaba buscando en net framework 3.5 sp1 mmmm pero que tenga entendido pesa algo de 160 megas ahora que esta version 4 pese 41 megas mmmmmmmmm weno habria que probar y si no weno habria que esperar a que absuelvan esta curiosidad .. gracias por el dato

  7. pablo dice:

    La version 4 no reemplaza a las otras (al igual que las anteriores)
    Que no te sorprenda que ocupa menos espacio que la anterior. Agrego: un requicito para instalarla es tener la version 3.5
    Fuente: saber leer donde se debe. en este caso, la pagina oficial http://www.microsoft.com/downloads
    Suerte

  8. [...] y 64 bits). Eso si, es necesario que tengas instalado Microsoft .NET Framework 3.5 Service Pack 1 o .NET Framework 4 para poder ejecutar Game [...]

  9. [...] Yo lo probé en un equipo con Windows 7 con sistema de 32 bits y se veía muy estable, requiere .NET Framework 4 para su [...]

  10. Nicolás dice:

    Hola ! Muchas gracias ! estoy “bajando” el NetFrameWork, versión 4, Offline.

    Me sirve para mi trabajo como técnico, APORTAZO !

    Abrazo desde Argentina !

    NICO.

  11. [...] perfectamente en Windows XP, Vista y Windows 7. Eso si, es necesario tener instalado .Net Framework 3.5 SP1 o [...]

  12. César ardid dice:

    Lo probé con Xp SP3.
    Lo instalé sin tener las versiones anteriores y me funcionaron sin problemas los programas que por ejemplo requieren Net Framework 2.0 o 3.5.
    Ej:
    -El panel de control Intel graphics.
    -Paint.NET 3.5.6
    -CD Burner Xp, etc.
    Por lo tanto diría que es retrocompatible.

  13. Paul Suarez dice:

    Hey Gracias!!

  14. rodolfo dice:

    primero hay que tener el 3.5 o no

  15. isaac dice:

    Muchas gracias a este sitio, ya que fue necesario adquirir el .net framework 4 para poder instalar una aplicación de AutoCad 2007.

  16. David dice:

    buena aportacion, lo nececito para poder correr aplicaciones desarrolladas en visual estudio 2011

  17. Nacho dice:

    Gracias, me llevo el offline, muy util para programas que lo pide como requisito, asi solo lo ejecuto en cad pc que me lo pide, como el visor de autocad 2012

  18. Sebastián dice:

    Hola! La verdad que te lo agradezco mucho con la versión offline, porque al descargarlo de la pagina oficial el instalador es online, y no me dejó istalarlo al bajar mal unos archivos, gracias de verdad!
    Lo uso para jugar al gunz hispano :P, un juego que salió hace muy poco, se los recomiendo!

  19. Enrique dice:

    Gracias por compartir… una pregunta ¿esto no hace saltar el aviso de “su copia de windows no es original”? y si lo hace saltar ¿como hago para solucionarlo?

  20. angel dice:

    Es necesario el Framework 3.5 para instalar Camtasia Studio 7 O 8.

  21. jovvennn dice:

    gracias por el aporte lo estaba necesitando

Leave a Reply